Home > Mozilla Firefox > Remove “Java Deployment Toolkit 6.0.180.7″ on Mozilla Firefox 3.6.3

Remove “Java Deployment Toolkit 6.0.180.7″ on Mozilla Firefox 3.6.3

Last edited by on 4 February 2011 at 16:04

On the 20th of April, the “Java Deployment Toolkit 6.0.180.7” has been Disabled by Mozilla Firefox due to stability and security problem.
At the bottom you can read:
Java Deployment Toolkit, versions 6.0.200.0 and older. Reason: security vulnerabilities (see bug 558584).

If you want to remove it from the plugin list, close Mozilla Firefox, go to

C:\Program Files\Mozilla Firefox\plugins\

and remove npdeploytk.dll.
Now you can go to http://www.java.com/en/download/index.jsp and download Version 6 Update 20.

Categories: Mozilla Firefox
  1. No comments yet.
  1. No trackbacks yet.